Current time: 04-19-2014, 02:53 AM Hello There, Guest! (LoginRegister)

PCI DSS Compliance
06-15-2009, 03:42 PM
Post: #1
PCI DSS Compliance
Has anyone else run into this PCI Issue? Apparently, one of my sites is failing because of the version of PHP running (I need 5.2.9, but we have 5.2.6)

Yes, I know I can compile my own version of PHP - but that's not something I am interested in doing. Is there a way to patch without having to own the PHP?

I have contacted DH Cust Service, but I got this:

"I am sorry for this. We currently have no plans to upgrade our standard
PHP version in the near future. Many of these Security companies simply
want the latest version because it is the latest, not because it has any
significant advantages over the older version. Many times, all the new
version does is fix a spelling error in the user manual or something
small like that.

You can always compile your own PHP installation, but if you do this,
Dreamhost will not be able to provide technical support for it. For
instructions on compiling your own PHP, please see our wiki here:
http://wiki.dreamhost.com/Installing_PHP...ized_PHP_5

I hope this helps! I am sorry I can't be more helpful. Please write back
if you have any other questions or concerns."

Understandable, but still - this is a very large ecommerce web site - and I can't afford to have the merchant turn off CC processing.

Thanks
Ron
Visit this user's website Find all posts by this user


Messages In This Thread
PCI DSS Compliance - webfeathers - 06-15-2009 03:42 PM
PCI DSS Compliance - sXi - 06-15-2009, 08:02 PM
RE: PCI DSS Compliance - resilien7 - 10-04-2010, 10:19 AM
RE: PCI DSS Compliance - EdwardMartinIII - 03-16-2011, 09:39 AM

Forum Jump: